iphone 5 09

Tenemos noticias interesantes sobre el sistema operativo iOS. Ayer mismo, la compañí­a Apple presentó ante el gran público la nueva plataforma iOS 6. La expectación fue máxima, puesto que en definitiva, estamos ante la versión del sistema operativo de Apple que llegará directamente integrada en el nuevo iPhone 5. De este modo, antes de que el teléfono haya hecho su aparición triunfal hoy mismo, los usuarios de los dispositivos de la firma ya han tenido ocasión de testar este nuevo producto con múltiples mejoras a bordo. Hoy queremos hablar de una noticia que ha dejado impactada a la audiencia de Apple y que tiene mucho que ver con la nueva versión de iOS y con la inmediatamente anterior a la que nos ocupa en estos momentos. Y es que unos profesionales en la materia han descubierto que la última versión de iOS 5.1.1 trae consigo una vulnerabilidad que habrí­a podido ser arrastrada hasta iOS 6. Tanto es así­ que la versión para desarrolladores sí­ la contiene. Nos explicamos.

ios 6 01

Durante estos dí­as ha tenido lugar la Mobile Pwn2Own una conferencia en la que se reúnen hackers experimentados e investigadores dedicados a la seguridad en los sistemas operativos. Se trata de una primera edición que ha reportado un descubrimiento de gran interés para la comunidad de usuarios de Apple. Y es que unos hackers holandeses han descubierto un agujero de seguridad en la edición de iOS 5.1.1 y en el paquete de iOS 6 pensado para desarrolladores. La vulnerabilidad, según han explicado estos profesionales, permitirí­a a los cibercriminales o a cualquier otro hacker experimentado robar información de carácter privado, que es lo que eminentemente se recoge en la memoria de los dispositivos. Este fallo de seguridad abrirí­a la puerta al robo de archivos fotográficos (cualquier instantánea guardada en el teléfono), a la agenda de contactos o al historial de navegación, con todos los peligros que todo esto supone. Hay que indicar, no obstante, que el hacker no tendrí­a acceso a los datos bancarios, detalle que ya ha comprobado este grupo de expertos.

iphone 5 01

Los profesionales han argumentado que el problema reside en el sistema de navegación. Al parecer, el fallo estarí­a alojado en el WebKit del navegador, una plataforma que funciona como base para muchos programas de este tipo. Es cierto que estamos ante un problema importante, pero no ante una incidencia demasiado grave, puesto que los cibercriminales no tendrí­an acceso a datos especialmente privados del usuario. Nos referimos a información directa para acceder a cuentas bancarias o servicios de Internet. En cualquier caso, sabemos que la edición iOS 5.1.1 incluye esta vulnerabilidad y que la plataforma de iOS 6 para desarrolladores, también. Como viene siendo habitual en estos casos, Apple ha evitado hacer manifestaciones, por lo que desconocemos si la edición de iOS 6 presentada ayer para el gran público contiene este fallo o si Apple la habrí­a detectado y corregido con anterioridad.

RECIBE NUESTRO NEWSLETTER
Suscríbete para recibir las últimas noticias de tecnología en tu buzón. Te mandaremos un único mail al día con el resumen de los titulares de las noticias, trucos, comparativas, reviews publicadas en nuestras webs.
Servicio ofrecido por Mailchimp

Otras noticias sobre... ,